Now I remember why I switched to Ubuntu

Adobe Air error dialog

I tried to run Twirl (a microblogging client) and I get this error. I attempt to run snackr and I get the same error. I try and force a update using the latest version of the Air framework and I get the same dialog, and I remember exactly why I switched from Windows to Ubuntu.

Comments [Comments]
Trackbacks [0]

Author: Ianforrester

Senior firestarter at BBC R&D, emergent technology expert and serial social geek event organiser.